Bug 554794 - [abrt] crash in firefox-3.5.6-1.fc12
Summary: [abrt] crash in firefox-3.5.6-1.fc12
Status: CLOSED DUPLICATE of bug 546155
Alias: None
Product: Fedora
Classification: Fedora
Component: firefox
Version: 12
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Gecko Maintainer
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:f248828e5b5eac6d833f654d2b1...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-01-12 17:09 UTC by eblix08
Modified: 2010-03-19 15:08 UTC (History)
5 users (show)

(edit)
Clone Of:
(edit)
Last Closed: 2010-01-12 23:24:24 UTC


Attachments (Terms of Use)
File: backtrace (77.39 KB, text/plain)
2010-01-12 17:09 UTC, eblix08
no flags Details

Description eblix08 2010-01-12 17:09:39 UTC
abrt 1.0.3 detected a crash.

How to reproduce
-----
1. Copy a field to the clipboard.
2. Firefox hangs and closes.
3.

Comment: This is a intermittent problem, not easily reproduced and not always reproduced using the same steps.
Attached file: backtrace
cmdline: /usr/lib/firefox-3.5.6/firefox
component: firefox
executable: /usr/lib/firefox-3.5.6/firefox
kernel: 2.6.31.6-166.fc12.i686.PAE
package: firefox-3.5.6-1.fc12
rating: 4
reason: Process was terminated by signal 6 (Aborted)

Comment 1 eblix08 2010-01-12 17:09:41 UTC
Created attachment 383288 [details]
File: backtrace

Comment 2 Chris Campbell 2010-01-12 23:17:23 UTC
#3  <signal handler called>
No symbol table info available.
#4  0x00cea424 in __kernel_vsyscall ()
No symbol table info available.
#5  0x00975a81 in raise (sig=6) at ../nptl/sysdeps/unix/sysv/linux/raise.c:64
        resultvar = <value optimized out>
        resultvar = <value optimized out>
        pid = 11255796
        selftid = 11265
#6  0x0097734a in abort () at abort.c:92
        save_stage = 2
        act = {__sigaction_handler = {sa_handler = 0, sa_sigaction = 0}, 
          sa_mask = {__val = {0 <repeats 15 times>, 3220006832, 1, 11257255, 
    3220006832, 10574276, 1, 10176884, 2, 11257255, 1, 11257184, 4294967295, 
    9675230, 11257184, 11257255, 3220006876, 10175855}}, sa_flags = 11257184, 
          sa_restorer = 0xabc5a7 <_IO_2_1_stderr_+71>}
        sigs = {__val = {32, 0 <repeats 31 times>}}
#7  0x05d19a97 in __gnu_cxx::__verbose_terminate_handler ()
    at ../../../../libstdc++-v3/libsupc++/vterminate.cc:93
        terminating = true
        t = <value optimized out>
#8  0x05d17906 in __cxxabiv1::__terminate (handler=<value optimized out>)
    at ../../../../libstdc++-v3/libsupc++/eh_terminate.cc:38
No locals.
#9  0x05d17943 in std::terminate ()
    at ../../../../libstdc++-v3/libsupc++/eh_terminate.cc:48
No locals.
#10 0x05d17a82 in __cxxabiv1::__cxa_throw (obj=<value optimized out>, 
    tinfo=<value optimized out>, dest=<value optimized out>)
    at ../../../../libstdc++-v3/libsupc++/eh_throw.cc:83
        header = <value optimized out>
#11 0x05d18027 in operator new (sz=28)
    at ../../../../libstdc++-v3/libsupc++/new_op.cc:58
        handler = <value optimized out>
        p = <value optimized out>




-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

Comment 3 Chris Campbell 2010-01-12 23:24:24 UTC
Thank you for the bug report. This particular bug has already been reported into our bug tracking system, but please feel free to report any further bugs you find.



-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

*** This bug has been marked as a duplicate of bug 546155 ***


Note You need to log in before you can comment on or make changes to this bug.