Bug 554911 - move 65-nonlatin.conf to 67
move 65-nonlatin.conf to 67
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: fontconfig (Show other bugs)
rawhide
All Linux
high Severity medium
: ---
: ---
Assigned To: Behdad Esfahbod
Fedora Extras Quality Assurance
:
Depends On: 499902 572841
Blocks: 476459
  Show dependency treegraph
 
Reported: 2010-01-12 19:26 EST by Jens Petersen
Modified: 2010-03-12 02:07 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-03-03 04:18:24 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Jens Petersen 2010-01-12 19:26:46 EST
Description of problem:
Even after adding lang tags to wqy-zenhei-fonts (current default
Chinese font in f13 rawhide) it still overrides the Japanese font
(vlgothic).  Removing "WenQuanYi Zen Hei" from 65-nonlatin.conf
fixes the problem.

How reproducible:
every time

Steps to Reproduce:
1. install rawhide or boot rawhide live spin
2. start Japanese desktop
3. remove 65-nonlatin.conf
  
Actual results:
2. Chinese font used for Japanese
3. Japanese font used

Expected results:
2. Japanese font used

Additional info:
Personally I am inclined just to get rid of 65-nonlatin.conf completely.
Comment 1 Jens Petersen 2010-02-17 03:44:04 EST
Can we at least move 65-nonlatin.conf down to 67 say for f13?

That would least give us a little breathing-room for CIJK.
Comment 2 Jens Petersen 2010-03-03 04:18:24 EST
Closing out since 65-XX seems to work well as new subspace for nonlatin.

Note You need to log in before you can comment on or make changes to this bug.