Bug 55512 - Need 'behind the curtain' section in install guide
Summary: Need 'behind the curtain' section in install guide
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: rhl-ig-x86   
(Show other bugs)
Version: 7.2
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Sandra Moore
QA Contact: Sandra Moore
URL: https://www.redhat.com/docs/manuals/l...
Whiteboard:
Keywords: FutureFeature
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-11-01 15:35 UTC by das_deniz
Modified: 2014-08-04 22:23 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-11-01 15:35:19 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description das_deniz 2001-11-01 15:35:14 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.2.1) Gecko/20010901

Description of problem:

I would very much like to see a 'behind the curtain' section to the
various dialogues presented during the install.

this would be a great aid for say, a post install of a program group like
KDE or Gnome; or changing a mistaken firewall configuration (adding a
trusted device?) and the like.  it's a shame that a desired change to these
install options might actually lead one to a *reinstall* because of lack of
documentation.

thanks for the awesome work.

das


Version-Release number of selected component (if applicable):

rhl-ig-x86(EN)-7.2-HTML-RHI (2001-08-30T12:12-0400)

How reproducible:
Always

Steps to Reproduce:
1.request for enhancement to ig
2.
3.
	

Actual Results:  request for enhancement to ig

Expected Results:  request for enhancement to ig

Additional info:

request for enhancement to ig

Comment 1 Sandra Moore 2001-11-01 17:14:15 UTC
Information such as this is presented in our other 3 manuals (from installing
RPMs to GNOME/KDE configuration to Firewall modifications and more). It is our
belief that the manuals should be used as a set, which is why they are provided
on the Docs CD in each boxed set, as well as available online in HTML and PDF
formats for our users to view/download. 

Please review the other manuals at: http://www.redhat.com/docs


Note You need to log in before you can comment on or make changes to this bug.