Bug 555251 - [abrt] crash in synergy-plus-1.3.4-3.fc12
Summary: [abrt] crash in synergy-plus-1.3.4-3.fc12
Keywords:
Status: CLOSED DUPLICATE of bug 545364
Alias: None
Product: Fedora
Classification: Fedora
Component: synergy-plus
Version: 12
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Matthias Saou
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:19c57d28c5f3026bf8b57eab2f7...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-01-14 06:16 UTC by Paul Michael Reilly
Modified: 2010-02-24 17:11 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-02-24 17:11:43 UTC


Attachments (Terms of Use)
File: backtrace (38.36 KB, text/plain)
2010-01-14 06:16 UTC, Paul Michael Reilly
no flags Details

Description Paul Michael Reilly 2010-01-14 06:16:17 UTC
abrt 1.0.3 detected a crash.

How to reproduce
-----
1. Configure connections between a Fedora 12 and Ubuntu 9.10 system.
2. Run this connection for days and days
3. Observe an ABRT complaint

Attached file: backtrace
cmdline: synergys -f -n wurb
component: synergy-plus
executable: /usr/bin/synergys
kernel: 2.6.31.9-174.fc12.x86_64
package: synergy-plus-1.3.4-3.fc12
rating: 4
reason: Process was terminated by signal 6

Comment 1 Paul Michael Reilly 2010-01-14 06:16:18 UTC
Created attachment 383615 [details]
File: backtrace

Comment 2 Karel Klíč 2010-02-24 17:11:43 UTC

*** This bug has been marked as a duplicate of bug 545364 ***

Comment 3 Karel Klíč 2010-02-24 17:11:43 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #545364.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.