Bug 5553 - FTP Install/Upgrade not working
FTP Install/Upgrade not working
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
6.1
i386 Linux
low Severity high
: ---
: ---
Assigned To: Matt Wilson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-10-04 22:05 EDT by ikes
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-10-22 14:07:30 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description ikes 1999-10-04 22:05:40 EDT
When Attempting to upgrade a RH6.0 machine to 6.1  Using
3com509 Etherlink III, and DHCP, from an FTP server (also a
RH6.0 box)on the local LAN (10mb ethernet), in the graphical
installer (the graphics would not start, the installer would
act as a text install then fail with an Error 500 comand not
understood after the examining system message) When Using a
text install the same thing would also happen.  After
reconfiguring the server to NFS, and running an NFS install
the installer ran properly in graphics mode (did not try
text mode)

Ike Stewart
Comment 1 Jay Turner 1999-10-20 14:40:59 EDT
We have seen problems where people are specifying paths to the source
files and adding trailing slashes (so, entering
"/mnt/test/cartman/i386/" instead of "/mnt/test/cartman/i386") and
this is causing problems.  Reopen this bug if this solution does not
work for you.
Comment 2 Jay Turner 1999-10-22 09:21:59 EDT
This issue has been assigned to a developer for further action.
Comment 3 Jay Turner 1999-11-30 10:51:59 EST
*** Bug 6526 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.