Bug 555360 - some UDP ports should be opened by default
Summary: some UDP ports should be opened by default
Keywords:
Status: CLOSED DUPLICATE of bug 444427
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda
Version: 12
Hardware: All
OS: Linux
low
medium
Target Milestone: ---
Assignee: Anaconda Maintenance Team
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-01-14 14:58 UTC by Stas Sergeev
Modified: 2010-01-14 15:21 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-01-14 15:21:06 UTC


Attachments (Terms of Use)

Description Stas Sergeev 2010-01-14 14:58:08 UTC
Description of problem:
In the default fedora installation all the
UDP traffic is blocked by the iptables.
This prevents the netbios name resolution.
The generated iptables rules must contain
at least the following:
-A INPUT -m udp -p udp --sport 137 -j ACCEPT
-A INPUT -m udp -p udp --dport 137 -j ACCEPT
or the user can't resolve the names of the
windows machines, neither the windows machines
can resolve his name.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 Chris Lumens 2010-01-14 15:21:06 UTC
This is essentially the same problem as bug 444427, so I'm going to dup it to that.  The quick summary is that we need a smarter system-wide way to open and close ports, and that this is not anaconda's business.

*** This bug has been marked as a duplicate of bug 444427 ***


Note You need to log in before you can comment on or make changes to this bug.