This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 555557 - "BadDrawable (invalid Pixmap or Window parameter)" XError running /usr/share/ibus/ui/gtk/main.py
"BadDrawable (invalid Pixmap or Window parameter)" XError running /usr/share/...
Status: CLOSED DUPLICATE of bug 548187
Product: Fedora
Classification: Fedora
Component: ibus (Show other bugs)
12
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Peng Huang
Fedora Extras Quality Assurance
abrt_hash:8370f2c7e34042602c483a4e1de...
:
: 555559 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-01-14 14:24 EST by atgf0127
Modified: 2010-01-20 03:12 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-01-20 03:12:04 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: backtrace (20.17 KB, text/plain)
2010-01-14 14:24 EST, atgf0127
no flags Details

  None (edit)
Description atgf0127 2010-01-14 14:24:26 EST
abrt 1.0.3 detected a crash.

Attached file: backtrace
cmdline: python /usr/share/ibus/ui/gtk/main.py
component: python
executable: /usr/bin/python
kernel: 2.6.31.5-127.fc12.i686.PAE
package: python-2.6.2-2.fc12
rating: 4
reason: Process was terminated by signal 6
Comment 1 atgf0127 2010-01-14 14:24:29 EST
Created attachment 384422 [details]
File: backtrace
Comment 2 Dave Malcolm 2010-01-14 18:01:29 EST
Thank you for reporting this bug.

How reproducible is this problem?  If you run the program from a terminal, is an error message printed?

What is the output of running the following command?
  rpm -q ibus gtk2

Looking at the backtrace, it looks like an XError happened in frame 5 of the program's single thread:
  BadDrawable (invalid Pixmap or Window parameter)

Reassigning component from "python" to "ibus";  hopefully the ibus maintainer will be able to figure this out further or reassign as necessary.

May be related to bug 555556
Comment 3 Dave Malcolm 2010-01-14 18:04:18 EST
*** Bug 555559 has been marked as a duplicate of this bug. ***
Comment 4 Peng Huang 2010-01-20 03:12:04 EST

*** This bug has been marked as a duplicate of bug 548187 ***

Note You need to log in before you can comment on or make changes to this bug.