Bug 555566 - [abrt] crash detected in firefox-3.5.6-1.fc12
Summary: [abrt] crash detected in firefox-3.5.6-1.fc12
Keywords:
Status: CLOSED DUPLICATE of bug 520997
Alias: None
Product: Fedora
Classification: Fedora
Component: firefox
Version: 12
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Gecko Maintainer
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:bd0813ed3240f5cd2315db4ad51...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-01-14 19:48 UTC by tomek.by
Modified: 2010-01-14 20:11 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-01-14 20:11:04 UTC


Attachments (Terms of Use)
File: backtrace (23.15 KB, text/plain)
2010-01-14 19:49 UTC, tomek.by
no flags Details

Description tomek.by 2010-01-14 19:48:59 UTC
abrt detected a crash.

Attached file: backtrace
cmdline: /usr/lib/firefox-3.5.6/firefox
component: firefox
executable: /usr/lib/firefox-3.5.6/firefox
kernel: 2.6.31.9-174.fc12.i686
package: firefox-3.5.6-1.fc12
rating: 3
reason: Process was terminated by signal 11

Comment 1 tomek.by 2010-01-14 19:49:01 UTC
Created attachment 384431 [details]
File: backtrace

Comment 2 Chris Campbell 2010-01-14 20:08:41 UTC
3  <signal handler called>
No symbol table info available.
#4  0x00d02f9d in ?? () at xcb_conn.c:207 from /usr/lib/libxcb.so.1
No symbol table info available.
#5  0x07b7e9a1 in process_responses (dpy=<value optimized out>, 
    wait_for_first_event=<value optimized out>, 
    current_error=<value optimized out>, 
    current_request=<value optimized out>) at xcb_io.c:239
        reply = 0x2eb0181
        event = <value optimized out>
        error = 0xbff153e8
        c = 0xb746c000
        __PRETTY_FUNCTION__ = "process_responses"
#6  0x07b7f327 in _XEventsQueued (dpy=<value optimized out>, 
    mode=<value optimized out>) at xcb_io.c:256
No locals.
#7  0x07b67978 in XPending (dpy=<value optimized out>) at Pending.c:56
        ret_val = <value optimized out>
#8  0x0752e830 in gdk_check_xpending (display=<value optimized out>)
    at gdkevents-x11.c:154
No locals.
#9  gdk_event_prepare (display=<value optimized out>) at gdkevents-x11.c:2327
        display = <value optimized out>
        retval = <value optimized out>
#10 0x002a92c0 in IA__g_main_context_prepare (context=<value optimized out>, 
    priority=<value optimized out>) at gmain.c:2280
        result = 122873792
        prepare = 0x752e7c0 <gdk_event_prepare>
        source_timeout = -1
        i = <value optimized out>
        n_ready = <value optimized out>
        current_priority = <value optimized out>
        source = <value optimized out>
#11 0x002a9679 in g_main_context_iterate (context=0xb744e580, 
    block=<value optimized out>, dispatch=<value optimized out>, 
    self=<value optimized out>) at gmain.c:2571
        max_priority = <value optimized out>
        timeout = <value optimized out>
        some_ready = 12
        nfds = <value optimized out>
        allocated_nfds = <value optimized out>
        fds = <value optimized out>
        __PRETTY_FUNCTION__ = "g_main_context_iterate"




-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

Comment 3 Chris Campbell 2010-01-14 20:11:04 UTC
Thank you for the bug report. This particular bug has already been reported into our bug tracking system, but please feel free to report any further bugs you find.



-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

*** This bug has been marked as a duplicate of bug 520997 ***


Note You need to log in before you can comment on or make changes to this bug.