Bug 55570 - Update agent fails to recognize RedHat 7.1k distribution.
Summary: Update agent fails to recognize RedHat 7.1k distribution.
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: up2date   
(Show other bugs)
Version: 4.0
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
: ---
Assignee: Peter Jones
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-11-02 06:50 UTC by Xavier Cho
Modified: 2013-01-10 21:37 UTC (History)
7 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-05-15 20:18:38 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Xavier Cho 2001-11-02 06:50:08 UTC
After installing RedHat 7.1k, I have registered and 
entitled my system to RHN but never get any update or errata 
from update agent.

 I've found a workaround by overriding version information 
to 7.1. A support person answered for this problem by saying 
7.1k is not a standard release and is not recommended for it 
may conflict with other packages.

 I don't quite understand the answer, but he hasn't respond to 
my reply yet.
 Could you please help me with this problem. And if you can make 
it clear about 7.1k not being a "standard" release, it'd be greatly
appreciated. Thanks.

Xavier

Comment 1 Greg DeKoenigsberg 2002-04-29 19:33:16 UTC
Um, is 7.1k in the dist->channel map?

Are there any other issues besides this one?

Comment 2 Xavier Cho 2002-05-03 09:33:52 UTC
Sorry I can't verify your question on 7.1k since now all my machines are running
RH 7.2. I have posted your question to one of the local linux community site,
but still got no answer.

Comment 3 Peter Jones 2002-05-03 13:02:48 UTC
If you try now, does it work?

Comment 4 Josef Komenda 2002-07-16 15:46:23 UTC
This bug is old and crufty, closing.


Note You need to log in before you can comment on or make changes to this bug.