This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 555868 - MySQL-python version 1.2.1 is older than 1.2.1_p2 in RHEL4
MySQL-python version 1.2.1 is older than 1.2.1_p2 in RHEL4
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: MySQL-python (Show other bugs)
5.4
All Linux
high Severity high
: rc
: ---
Assigned To: Tom Lane
qe-baseos-daemons
: Rebase, Regression
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-01-15 14:30 EST by Stephen Gallagher
Modified: 2013-10-03 20:29 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Rebase: Bug Fixes and Enhancements
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-02-21 00:29:56 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Stephen Gallagher 2010-01-15 14:30:46 EST
Description of problem:
The currently-available version of MySQL-python in RHEL 5.4 is older than that shipping in RHEL 4.8.

Version-Release number of selected component (if applicable):
MySQL-python-1.2.1-1

How reproducible:
Every time

Steps to Reproduce:
1. Look in the update repositories for the version
  
Actual results:
MySQL-python has version 1.2.1

Expected results:
MySQL-python should have version 1.2.1_p2 or higher.

Additional info:
This is a regression from RHEL4 -> RHEL5
Comment 14 errata-xmlrpc 2012-02-21 00:29:56 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2012-0181.html

Note You need to log in before you can comment on or make changes to this bug.