Bug 555881 - Please obsolete kde-l10n-Kurdish
Please obsolete kde-l10n-Kurdish
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: kde-l10n (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Ngo Than
Fedora Extras Quality Assurance
: Triaged
Depends On:
Blocks: kde-4.4
  Show dependency treegraph
 
Reported: 2010-01-15 15:05 EST by Bruno Wolff III
Modified: 2010-02-05 09:31 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-02-05 09:31:29 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Bruno Wolff III 2010-01-15 15:05:19 EST
Description of problem:
Recently kde-l10n-Kurdish was removed from rawhide. Because of it's dependency kde-l10n, if you have it installed it will block the update of kde-l10n. This will impact people doing yum updates to F13. (Yes you can work this manually after figuring out what is going on, but it's not nice.)

Version-Release number of selected component (if applicable):
kde-l10n-Kurdish.noarch 0:4.3.3-1.fc13

How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Rex Dieter 2010-01-15 15:34:23 EST
Thanks.

We'll be doing (at least) one of:
a.  re-packaging all kde-l10n separately (which may allow us to keep an older, but mostly working translation in the repo)
b.  introducing a kde-l10n-common package to help handle stuff like this (Obsoletes, etc...)
Comment 2 Kevin Kofler 2010-01-15 16:32:42 EST
There's now the kde-l10n main package which could carry the Obsoletes.
Comment 3 Rex Dieter 2010-01-15 16:38:01 EST
Oh, duh, 
s/kde-l10n-common/kde-l10n/ then. :)
Comment 4 Rex Dieter 2010-02-05 09:31:29 EST
%changelog
* Fri Feb 05 2010 Rex Dieter <rdieter@fedoraproject.org> 4.3.98-2
- Obsoletes: kde-l10n-Kurdish (#555881)

fixed in cvs, will be included in subsequent (4.4.0+) builds.

Note You need to log in before you can comment on or make changes to this bug.