Bug 55613 - kickstart --onprimary= option fails
kickstart --onprimary= option fails
Status: CLOSED DUPLICATE of bug 55469
Product: Red Hat Linux
Classification: Retired
Component: ksconfig (Show other bugs)
7.2
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Brent Fox
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-11-02 16:34 EST by jeff
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-11-03 11:22:49 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description jeff 2001-11-02 16:34:45 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.5) Gecko/20011012

Description of problem:
Attempting to specify "--onprimary=" option to "partition"
entries in kickstart config files fails miserably . As in
it appears redhat (stupidly) removed this feature but neglected
to remove it from any documentation.
(Why "stupidly" you ask? because it was a handy item. I do not
like things "automagically" partitioning my disks. It makes
guessing what was the root partition in a failed machine a less
than pleasant experience.)

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.create a kickstart configuration file and use --onprimary
2.attempt to install
3.
	

Actual Results:  Ananconda will die and complain about presence of onprimary
option.

Additional info:
Comment 1 Brent Fox 2001-11-02 17:41:15 EST
Can you attach your kickstart file.
Comment 2 Brent Fox 2001-11-03 11:22:44 EST
Nevermind, I have a working test case now.
Comment 3 Brent Fox 2001-11-03 12:02:04 EST
This is a duplicate of bug #55469.

*** This bug has been marked as a duplicate of 55469 ***

Note You need to log in before you can comment on or make changes to this bug.