Bug 55629 - Installer crash that generated a bug report floppy. System shut down.
Summary: Installer crash that generated a bug report floppy. System shut down.
Status: CLOSED DUPLICATE of bug 55580
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
(Show other bugs)
Version: 7.2
Hardware: other Linux
medium
high
Target Milestone: ---
Assignee: Brent Fox
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-11-03 03:58 UTC by LESTER TOWNSEND
Modified: 2007-04-18 16:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-11-03 15:01:08 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Machine generated floppy to report bug (66.31 KB, text/plain)
2001-11-03 04:01 UTC, LESTER TOWNSEND
no flags Details

Description LESTER TOWNSEND 2001-11-03 03:58:12 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win98; en-US; rv:0.9.4) Gecko/20011019
Netscape6/6.2

Description of problem:
The installer crashed but did give a screen to create a bug report floppy
disk. Where do I send the Floppy?


Version-Release number of selected component (if applicable):


How reproducible:
Didn't try


Additional info:

Comment 1 LESTER TOWNSEND 2001-11-03 04:01:10 UTC
Created attachment 36281 [details]
Machine generated floppy to report bug

Comment 2 Brent Fox 2001-11-03 15:01:02 UTC
From the kernel output, it looks like the kernel can't read the cdrom.  Did you
check the md5sums of the ISOs?  Or are these the retail cd's?

Comment 3 Brent Fox 2001-11-13 20:24:03 UTC

*** This bug has been marked as a duplicate of 55580 ***

Comment 4 LESTER TOWNSEND 2001-11-14 00:58:12 UTC
Your comment about CD's might be right. I had no trouble installing on a different computer at my office. The CD's were commericial disk in a 
redhat box purchased at Best Buy. Other CD's do work with the computer which had the problem, but I did have trouble installing word perfect once 
on the machine.

Les


Note You need to log in before you can comment on or make changes to this bug.