Bug 556357 - [abrt] crash in elisa-0.5.35-2.fc12
[abrt] crash in elisa-0.5.35-2.fc12
Status: CLOSED DUPLICATE of bug 547608
Product: Fedora
Classification: Fedora
Component: elisa (Show other bugs)
12
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Matthias Saou
Fedora Extras Quality Assurance
abrt_hash:7a84f6193f49c167cf7583fe4ea...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-01-17 22:00 EST by Zoltan Hoppar
Modified: 2010-02-24 11:54 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-02-24 11:54:56 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: backtrace (21.96 KB, text/plain)
2010-01-17 22:00 EST, Zoltan Hoppar
no flags Details

  None (edit)
Description Zoltan Hoppar 2010-01-17 22:00:55 EST
abrt 1.0.3 detected a crash.

How to reproduce
-----
1. Start elisa
2. Browse dirs, but the control gui has been looks "skewed", you point with cursor above the target, not on the target
3. If you play something, and after it try to close, the app collapses, and starts ABRT.


Attached file: backtrace
cmdline: /usr/bin/python /usr/bin/elisa
component: elisa
executable: /usr/bin/python
kernel: 2.6.31.9-174.fc12.i686.PAE
package: elisa-0.5.35-2.fc12
rating: 4
reason: Process was terminated by signal 11 (Segmentation fault)
Comment 1 Zoltan Hoppar 2010-01-17 22:00:58 EST
Created attachment 384997 [details]
File: backtrace
Comment 2 Karel Klíč 2010-02-24 11:54:56 EST

*** This bug has been marked as a duplicate of bug 547608 ***
Comment 3 Karel Klíč 2010-02-24 11:54:56 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #547608.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.