Bug 55652 - /usr/share/man need to be added to /etc/man.config
/usr/share/man need to be added to /etc/man.config
Status: CLOSED WORKSFORME
Product: Red Hat Linux
Classification: Retired
Component: man (Show other bugs)
7.1
i586 Linux
medium Severity medium
: ---
: ---
Assigned To: Bernhard Rosenkraenzer
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-11-03 21:13 EST by Khalid
Modified: 2007-04-18 12:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-11-05 07:00:57 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Khalid 2001-11-03 21:13:49 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows 98)

Description of problem:
/usr/share/man need to be added to /etc/man.config this makes mane pages 
not accessible, especially the localised ones?

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.man ls
2.
3.
	

Actual Results:  no such manual page

Expected Results:  the localised manual page (in french in my case)

Additional info:
Comment 1 Bernhard Rosenkraenzer 2001-11-05 07:00:50 EST
[root@spock root]# cat /etc/man.config |grep "/usr/share" 
MANPATH /usr/share/man 
MANPATH_MAP     /bin                    /usr/share/man 
MANPATH_MAP     /sbin                   /usr/share/man 
MANPATH_MAP     /usr/bin                /usr/share/man 
MANPATH_MAP     /usr/sbin               /usr/share/man 
MANPATH_MAP     /usr/bin/mh             /usr/share/man 
 
It's already there. 
rpm does not (and should not) overwrite config files you've changed, though. 
 
By any chance, did you modify your man.config on 6.x, then update to 7.x? 
 
Comment 2 Bernhard Rosenkraenzer 2001-11-15 09:30:37 EST
Closing due to lack of feedback

Note You need to log in before you can comment on or make changes to this bug.