Bug 55676 - XFree4.1.0 won't start on Toshiba 660CDT
Summary: XFree4.1.0 won't start on Toshiba 660CDT
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: XFree86 (Show other bugs)
(Show other bugs)
Version: 7.2
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Mike A. Harris
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-11-04 15:46 UTC by gwasson
Modified: 2007-04-18 16:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-11-04 15:48:08 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Xfree86 log file (16.16 KB, text/plain)
2001-11-04 15:47 UTC, gwasson
no flags Details
Xfree86 config file (2.27 KB, text/plain)
2001-11-04 15:48 UTC, gwasson
no flags Details

Description gwasson 2001-11-04 15:46:42 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.5; Windows 98)

Description of problem:
When trying to start X on a Toshiba 660CDT, I get a "Fatal server error: 
Caught signal 11.  Server aborting" error in my XFree86.log. XFree4.0.3 
worked perfectly in Redhat 7.1, and the installer gui displayed fine while 
doing either a clean install of 7.2 or an upgrade. 

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Clean install of Redhat 7.2
2. after installation, change the symbolic link of X 
to /usr/X11R6/bin/XFree86
3. startx and crash
	

Additional info:

Worked fine with Redhat 7.1. I even did a clean install of 7.1, following 
the above steps, and X ran correctly. Then did an upgrade to 7.2, changed 
the sym link, and no joy. 

Also tried a fresh install of 7.2 with same results

Comment 1 gwasson 2001-11-04 15:47:31 UTC
Created attachment 36344 [details]
Xfree86 log file

Comment 2 gwasson 2001-11-04 15:48:03 UTC
Created attachment 36345 [details]
Xfree86 config file

Comment 3 Mike A. Harris 2001-11-05 10:21:24 UTC
You are not using the Red Hat supplied XFree86.  Red Hat does not
support bugs in user built packages.

Comment 4 gwasson 2001-11-05 12:59:39 UTC
I rebuilt the XFree4.0 source RPM as an attempt to make X work. I get the same 
result with the supplied Redhat RPMS, which I described in my bug report. It 
fails every time with a fresh install, straight from the 7.2 cd, as well as 
when I do a fresh install of 7.1, where X does work, and then do an upgrade 
with 7.2.

If you want me to do another fresh install and send you my XFree86.log file to 
prove what I am saying I can do that also.


Note You need to log in before you can comment on or make changes to this bug.