Bug 55677 - multicol bug?
multicol bug?
Status: CLOSED RAWHIDE
Product: Red Hat Raw Hide
Classification: Retired
Component: jadetex (Show other bugs)
1.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Tim Waugh
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-11-04 11:40 EST by Tim Waugh
Modified: 2007-04-18 12:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-11-04 11:40:53 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tim Waugh 2001-11-04 11:40:24 EST
Description of Problem:
Jadetex spits out a multicol error on some input.

Version-Release number of selected component (if applicable):
3.11-2

How Reproducible:
100%

Steps to Reproduce:
1. Create this file as 'index.sgml':
<!DOCTYPE Book PUBLIC "-//OASIS//DTD DocBook V4.1//EN">
<book>
  <index>
    <indexentry>
      <primaryie>Index entry</primaryie>
    </indexentry>
  </index>
</book>

2. docbook2ps index.sgml
Comment 1 Tim Waugh 2001-12-19 07:56:56 EST
The root cause of this is fixed in jadetex-3.11-5.

Note You need to log in before you can comment on or make changes to this bug.