Bug 55685 - Dead keys does not working in Konsole
Summary: Dead keys does not working in Konsole
Status: CLOSED DUPLICATE of bug 54220
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kdebase   
(Show other bugs)
Version: 7.2
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Bernhard Rosenkraenzer
QA Contact: Ben Levenson
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-11-04 22:42 UTC by Josi Romildo Malaquias
Modified: 2007-04-18 16:38 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-11-04 22:42:17 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Josi Romildo Malaquias 2001-11-04 22:42:11 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.78 [en] (X11; U; Linux 2.4.9-13 i686)

Description of problem:
Dead keys does not work with Konsole. I have tried two different keyboard
configurations in the XFree86 configuration: model "microsoft" (natural)
with layout "us_intl", and model "abnt2" with layout "br". Other
applications (including KDE applications) work without problems with these
configurations.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Configure the keyboard input device in XFree86 (/etc/X11/XF86Config-4)
to use one model and layout with support for dead keys. I have tried the
following:
a) model "natural" and layout "us_intl", and
b) model "abnt2" and layout "br"
2. Restart the X server, choosing KDE as the desktop to use
3. Start the Konsole application
4. Try to use dead keys in the Konsole. For example type the following
'a

Actual Results:  Typing a dead key (for example ') followed by a vowel (for
example a), produces the sequence of both characters ('a).

Expected Results:  The keystroke ' followed by a should produce a.

Additional info:

Comment 1 Bernhard Rosenkraenzer 2001-11-05 14:39:13 UTC

*** This bug has been marked as a duplicate of 54220 ***


Note You need to log in before you can comment on or make changes to this bug.