Bug 55687 - Nautilus hangs up the system when it tries to browse NTFS mount point
Summary: Nautilus hangs up the system when it tries to browse NTFS mount point
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kernel   
(Show other bugs)
Version: 7.2
Hardware: i686 Linux
medium
high
Target Milestone: ---
Assignee: Arjan van de Ven
QA Contact: Aaron Brown
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-11-04 23:18 UTC by badbatpippi
Modified: 2007-04-18 16:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-09-17 22:01:01 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description badbatpippi 2001-11-04 23:18:28 UTC
From Bugzilla Helper:
Gecko/20011019 Netscape6/6.2

Description of problem:
After I recompiled kernels (2.4.7 and 2.4.9 from redhat updates) to access
NTFS partitions, Nautilus hangs up the system when try to browse these
partitions.


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Recompile kernel turning on the NTFS Filesystem as a module
2. Mount an NTFS partition
3. Try to browse this mountpoint with Nautilus
	

Actual Results:  The system hangs up

Expected Results:  The opposite

Additional info:

Recompiling kernels 2.4.13-0.3 from rawhide this problem disappear.

Comment 1 Havoc Pennington 2002-09-17 22:00:54 UTC
NTFS isn't supported because it doesn't work - that's why it isn't compiled by
default.

In any case, it's a kernel bug, userspace apps shouldn't be able to hang the system.

Comment 2 Havoc Pennington 2002-09-17 22:01:52 UTC
assuming kernel guys won't fix this


Note You need to log in before you can comment on or make changes to this bug.