Bug 556887 - [abrt] crash in virt-manager-0.8.2-1.fc12 in gvnc_fill_fast_32x32
[abrt] crash in virt-manager-0.8.2-1.fc12 in gvnc_fill_fast_32x32
Status: CLOSED DUPLICATE of bug 540810
Product: Fedora
Classification: Fedora
Component: gtk-vnc (Show other bugs)
12
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Daniel Berrange
Fedora Extras Quality Assurance
abrt_hash:0f2c7f5cccef66b0af93f379a72...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-01-19 13:10 EST by Marc Milgram
Modified: 2010-04-26 14:27 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-04-26 14:27:12 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (17.42 KB, text/plain)
2010-01-19 13:11 EST, Marc Milgram
no flags Details

  None (edit)
Description Marc Milgram 2010-01-19 13:10:58 EST
abrt 1.0.3 detected a crash.

How to reproduce
-----
1. Start VM from VirtManager
2. Display VM's console


Comment
-----
Only hit this once.

Attached file: backtrace
cmdline: python /usr/share/virt-manager/virt-manager.py
component: virt-manager
executable: /usr/bin/python
kernel: 2.6.31.9-174.fc12.x86_64
package: virt-manager-0.8.2-1.fc12
rating: 4
reason: Process was terminated by signal 11 (Segmentation fault)
Comment 1 Marc Milgram 2010-01-19 13:11:00 EST
Created attachment 385453 [details]
File: backtrace
Comment 2 Cole Robinson 2010-01-26 11:59:49 EST
Appears to be gtk-vnc related, re-assigning.
Comment 3 Daniel Berrange 2010-04-26 14:27:12 EDT

*** This bug has been marked as a duplicate of bug 540810 ***

Note You need to log in before you can comment on or make changes to this bug.