Bug 55693 - Installer gens error and quits. See add'l info.
Installer gens error and quits. See add'l info.
Status: CLOSED WORKSFORME
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.2
i386 Linux
high Severity high
: ---
: ---
Assigned To: Brent Fox
Brock Organ
:
: 55696 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-11-04 20:03 EST by Joel Caples
Modified: 2005-10-31 17:00 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-11-06 08:02:38 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Comment (116.71 KB, text/plain)
2001-11-04 20:03 EST, Joel Caples
no flags Details

  None (edit)
Description Joel Caples 2001-11-04 20:03:42 EST
Created attachment 915040 [details]
Comment

(This comment was longer than 65,535 characters and has been moved to an attachment by Red Hat Bugzilla).
Comment 1 Brent Fox 2001-11-05 23:52:57 EST
Did you check the md5sum of the ISOs before using them?  The kernel output says
it's finding all kinds of bad sectors on the cdrom.

Also, is this a Dell Dimension XPS?
Comment 2 Brent Fox 2001-11-05 23:55:31 EST
*** Bug 55696 has been marked as a duplicate of this bug. ***
Comment 3 Joel Caples 2001-11-06 08:02:32 EST
The pc is not a Dell.  I reburned the image, and attempted reinstall.  Install 
program complained often about not being able to find files due to bad media, 
but after ejecting, and reinserting the cdrom, the installer always found the 
file.  Eventually the install was successful, and I am now up and going.
Comment 4 Brent Fox 2001-11-08 11:06:14 EST
Hmm...sounds like the cdrom drive could be having intermittent problems, or the
cd's were scratched or damaged in a way that was bad enough to cause it to fail
sometimes but not always.  Resolving as 'worksforme'.  Thanks for your report.
Comment 5 Brent Fox 2001-11-08 11:53:53 EST
*** Bug 55908 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.