This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 556945 - [abrt] crash in virt-manager-0.8.2-1.fc12
[abrt] crash in virt-manager-0.8.2-1.fc12
Status: CLOSED DUPLICATE of bug 540810
Product: Fedora
Classification: Fedora
Component: virt-manager (Show other bugs)
12
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Cole Robinson
Fedora Extras Quality Assurance
abrt_hash:4b47329651a231aa058a984cd5d...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-01-19 16:49 EST by Stanislav
Modified: 2010-02-21 14:48 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-01-26 11:49:13 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: backtrace (31.31 KB, text/plain)
2010-01-19 16:49 EST, Stanislav
no flags Details

  None (edit)
Description Stanislav 2010-01-19 16:49:35 EST
abrt 1.0.3 detected a crash.

How to reproduce
-----
1. Make a guest OS VNC display by virt-manager with options:
	Address: 0.0.0.0
	Port		5904
        and	password to connect to it

2. If you try to connect to gues OS with virt-manager graphic console within 1-5
    secondes of guest OS start, virt-manager will cush


Attached file: backtrace
cmdline: python /usr/share/virt-manager/virt-manager.py
component: virt-manager
executable: /usr/bin/python
kernel: 2.6.31.9-174.fc12.i686.PAE
package: virt-manager-0.8.2-1.fc12
rating: 4
reason: Process was terminated by signal 6 (Aborted)
Comment 1 Stanislav 2010-01-19 16:49:37 EST
Created attachment 385529 [details]
File: backtrace
Comment 2 Cole Robinson 2010-01-26 11:49:13 EST

*** This bug has been marked as a duplicate of bug 540810 ***

Note You need to log in before you can comment on or make changes to this bug.