Bug 55697 - Setup Hangs after the installation type is chosen.
Setup Hangs after the installation type is chosen.
Status: CLOSED WORKSFORME
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Brent Fox
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-11-05 02:44 EST by Need Real Name
Modified: 2007-04-18 12:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-11-05 10:07:18 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2001-11-05 02:44:15 EST
Description of Problem:
    While installing Redhat 7.1, when i got to the second disk, for some 
reason it couldn't mount it. So i had to reboot the computer. In any case, 
from then on setup would hang every time after i would select the 
installation configuration (Workstation, Server...).
To fix it i had to go into rescue mode and run fdisk to clear out all the 
partitions the previous setup created. After this the setup no longer hung.

Version-Release number of selected component (if applicable):
  Red Hat 7.1 Standard (The free one, whichever that is.)

How Reproducible:
  Easy

Steps to Reproduce:
1. Instal as a server and reset the machine when it asks for the second CD.
2. Try to install it again, it hangs (or at least did on my box) after u 
choose what kind of installation u want.
3. 

Actual Results:


Expected Results:


Additional Information:
	I'd guess it has something to do with reading the partition 
information after u choose the installation type. But i'm no expert.

Anyways, just though I'd help you guys out.
Michael
Comment 1 Brent Fox 2001-11-08 11:02:50 EST
I was unable to reproduce this behavior.  I did an install, and when prompted
for the second cd, I pressed Reset.  I rebooted, ran the install again, and was
able to view the partition table and continued the install with no problems. 
Resolving as 'worksforme'.  I don't know why your machine would have behaved
differently.

Note You need to log in before you can comment on or make changes to this bug.