Bug 55723 - Konqueror crashes frequently
Konqueror crashes frequently
Status: CLOSED CURRENTRELEASE
Product: Red Hat Raw Hide
Classification: Retired
Component: kdebase (Show other bugs)
1.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Ngo Than
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-11-05 12:19 EST by Sammy
Modified: 2007-04-18 12:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-10-08 05:32:05 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Back trace of konqueror crash (3.73 KB, patch)
2001-11-14 15:47 EST, Sammy
no flags Details | Diff

  None (edit)
Description Sammy 2001-11-05 12:19:35 EST
The konqueror in kde-2.2.1-1 is crashing quite frequently in
comparison to kde-2.1.1. The crashes are hard to pinpoint since
after restarting konqueoror and going to the same page works
this time. I am surprised that since the release of kde-2.2.1-1 we 
had no updates to the kde system.
Comment 1 Bernhard Rosenkraenzer 2001-11-12 12:24:56 EST
It doesn't crash here (and I'm never using any browsers other than konqueror 
and lynx).

If it crashes for you, please attach backtraces or provide URLs that make it 
crash.

There haven't been any updates in our tree because there won't be another 
release using KDE 2.2.x (I'm on the 3.0 branch these days).
Comment 2 Sammy 2001-11-14 15:47:21 EST
Created attachment 37544 [details]
Back trace of konqueror crash
Comment 3 Sammy 2001-11-14 15:47:44 EST
I also use konqueror exclusively. The crashes occur mostly while one
goes from one ftp site to another. I go the redhat mirrors page and
go to some distribution and start downloading something. While that
is going on I go back to the mirrors page and try other distributions.
This causes a crash about 40% of the time.

I am attaching one backtrace if is of any use.

So, there will be no KDE 2.2.2 rpms in rawhide? I presume there will be
some at the KDE site?
Thanks
Comment 4 Bernhard Rosenkraenzer 2001-11-14 16:07:07 EST
2.2.2 won't get into rawhide. I'll make packages for ftp.kde.org and quite 
possibly release enhancement errata (depending on QA time approval), though.

Please report this (with the backtrace) at bugs.kde.org, as well - someone 
more familiar with khtml code than myself can probably fix this faster. ;)
Comment 5 Ngo Than 2004-10-08 05:32:05 EDT
it's not reproduceable in RHEL3 and fc2 current release.

Note You need to log in before you can comment on or make changes to this bug.