Bug 557324 - Could not save crash to bugzilla
Summary: Could not save crash to bugzilla
Keywords:
Status: CLOSED WORKSFORME
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda
Version: rawhide
Hardware: All
OS: Linux
low
medium
Target Milestone: ---
Assignee: Anaconda Maintenance Team
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks: F13Alpha, F13AlphaBlocker
TreeView+ depends on / blocked
 
Reported: 2010-01-21 01:52 UTC by Jesse Keating
Modified: 2013-01-10 03:31 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-01-21 20:46:08 UTC


Attachments (Terms of Use)

Description Jesse Keating 2010-01-21 01:52:45 UTC
When I got a crash, I tried to save it to bugzilla.  It prompted for credentials but when I clicked to save it sat there for a few moments and then just displayed the traceback dialog again.  I could make it do this over and over, but it seems nothing was ever saved to bugzilla.  This will obviously hinder things.

Comment 1 Chris Lumens 2010-01-21 19:43:33 UTC
Anything suspect on tty1?

Comment 2 Jesse Keating 2010-01-21 20:40:11 UTC
I knew I forgot to look somewhere.  I didn't look.  If I can reproduce, I'll look again.

Comment 3 Jesse Keating 2010-01-21 20:46:08 UTC
And I can't reproduce today, so BUNK.


Note You need to log in before you can comment on or make changes to this bug.