Bug 55737 - KDE Turkish language files are corrupt
KDE Turkish language files are corrupt
Status: CLOSED ERRATA
Product: Red Hat Linux
Classification: Retired
Component: kde-i18n (Show other bugs)
7.2
All Linux
medium Severity medium
: ---
: ---
Assigned To: Ngo Than
http://www.arayan.com/da/linux.html
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-11-05 16:13 EST by deniz
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-11-06 05:47:37 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description deniz 2001-11-05 16:13:19 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.2.1) Gecko/20010901

Description of problem:
KDE Turkish language files are corrupt -- they are encoded UTF-8 but have
ISO-8859-9 in the format field, leading to mangled char display.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Install kde Turkish language support
2.Select Country+Language Turkish in the KDE preferences/country+language
applet
3.See the mangled chars in almost all applications.
	

Actual Results:  Mangled Turkish output in almost all applications. Input
is not affected.

Expected Results:  Turkish output in applications should have been correct.

Additional info:

Problem occurs due to a formatting error in Turkish po files for Kde and
koffice. Detailed description and corrected .mo files can be found at
http://www.arayan.com/da/linux.html . po files need to be re-edited and
have their Content-Type fields set to UTF-8 and re-compiled into mo files.
Comment 1 Ngo Than 2001-11-06 05:47:32 EST
i have take a look on the web page. there are only mo files here.
it would be nice if you could give me patch files. thanks
Comment 2 Ngo Than 2001-11-29 08:28:33 EST
it should be fixed in kde-2.2.2 release.

Note You need to log in before you can comment on or make changes to this bug.