Bug 557373 - can not find some subcommand on qemu-img man document
can not find some subcommand on qemu-img man document
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: kvm (Show other bugs)
5.5
All Linux
low Severity medium
: rc
: ---
Assigned To: Kevin Wolf
Virtualization Bugs
:
Depends On:
Blocks: Rhel5KvmTier2
  Show dependency treegraph
 
Reported: 2010-01-21 03:29 EST by Suqin Huang
Modified: 2013-01-09 17:14 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-01-17 09:23:51 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Suqin Huang 2010-01-21 03:29:52 EST
Description of problem:
can not find some subcommand, eg. check, snapshot, rebase on qemu-img man document

Version-Release number of selected component (if applicable):
kvm-qemu-img-83-147.el5

How reproducible:
100%

Steps to Reproduce:
1. # man qemu-img
2. search subcommand: check, snapshot, rebase 
3.
  
Actual results:
Pattern not found

Expected results:


Additional info:
Comment 3 RHEL Product and Program Management 2011-01-11 15:28:13 EST
This request was evaluated by Red Hat Product Management for
inclusion in the current release of Red Hat Enterprise Linux.
Because the affected component is not scheduled to be updated in the
current release, Red Hat is unfortunately unable to address this
request at this time. Red Hat invites you to ask your support
representative to propose this request, if appropriate and relevant,
in the next release of Red Hat Enterprise Linux.
Comment 4 RHEL Product and Program Management 2011-01-11 17:49:03 EST
This request was erroneously denied for the current release of
Red Hat Enterprise Linux.  The error has been fixed and this
request has been re-proposed for the current release.
Comment 5 Jes Sorensen 2011-01-17 09:23:51 EST
Closing as WONTFIX

We don't support qemu-kvm on the command line anyway, so it isn't high
enough priority to spend the effort back porting the documentation patches.
Especially as they involve a lot of file reorganization in large patches.

Jes

Note You need to log in before you can comment on or make changes to this bug.