Bug 557388 - [abrt] crash in evince-2.28.2-1.fc12
Summary: [abrt] crash in evince-2.28.2-1.fc12
Status: CLOSED DUPLICATE of bug 572676
Alias: None
Product: Fedora
Classification: Fedora
Component: evince (Show other bugs)
(Show other bugs)
Version: 12
Hardware: i686 Linux
low
medium
Target Milestone: ---
Assignee: Marek Kašík
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:6efaaadcf28c742526091731e27...
Keywords:
: 544736 563613 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-01-21 09:57 UTC by ambrish dhaka
Modified: 2010-04-16 13:35 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-04-16 13:35:17 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (51.95 KB, text/plain)
2010-01-21 09:57 UTC, ambrish dhaka
no flags Details

Description ambrish dhaka 2010-01-21 09:57:08 UTC
abrt 1.0.3 detected a crash.

Attached file: backtrace
cmdline: evince-thumbnailer -s 128 file:///media/Datastore/NEWBASE/PDFBag/MANSHDURAND2.pdf /tmp/.gnome_desktop_thumbnail.SABQ6U
component: evince
executable: /usr/bin/evince-thumbnailer
kernel: 2.6.31.9-174.fc12.i686
package: evince-2.28.2-1.fc12
rating: 4
reason: Process was terminated by signal 8 (Floating point exception)

Comment 1 ambrish dhaka 2010-01-21 09:57:13 UTC
Created attachment 385889 [details]
File: backtrace

Comment 2 Marek Kašík 2010-03-24 15:52:40 UTC
*** Bug 544736 has been marked as a duplicate of this bug. ***

Comment 3 Marek Kašík 2010-03-24 15:53:40 UTC
*** Bug 563613 has been marked as a duplicate of this bug. ***

Comment 4 Marek Kašík 2010-04-16 13:35:17 UTC

*** This bug has been marked as a duplicate of bug 572676 ***


Note You need to log in before you can comment on or make changes to this bug.