Bug 55751 - FTP install does not handle the change from CD1 to CD2 and the doco does not address the matter
FTP install does not handle the change from CD1 to CD2 and the doco does not ...
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: rhl-ig-x86 (Show other bugs)
7.2
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Sandra Moore
Sandra Moore
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-11-05 23:38 EST by Jim Donovan
Modified: 2014-08-04 18:23 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-11-05 23:38:38 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jim Donovan 2001-11-05 23:38:32 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.08 [en] (Win98; I)

Description of problem:
when installing via FTP, the installation hangs when you need to change from CD1 to CD2 on the remote machine. My fix was to copy 
BOTH CDs onto a single directory in a partition with about 1.2GB spare

Version-Release number of selected component (if applicable):


How reproducible:
Didn't try

Steps to Reproduce:
1.get RH7.2 and 2 computers networked
2.make a boot floppy as directed then put installation CD 1 in one machine and try to install RH7.2 on the other
3. the installation hangs when you exhaust CD1; you are not given any facility to swap to CD2
	

Actual Results:  I had to abort the install

Expected Results:  I would have liked to be prompted for CD2 so that I could complete the install

Additional info:

this presumably only became a problem when RH7.0 issued on 2 CDs unlike RH6.2 on 1 CD
Comment 1 Sandra Moore 2001-11-06 16:40:43 EST
http://www.redhat.com/docs/manuals/linux/RHL-7.2-Manual/install-guide/s1-install-network.html

The above URL points to the text mode instructions for installing over a
network. The first point made in the "Setting Up the Server" sections is

"Because the Red Hat Linux 7.2 installation program is capable of installing Red
Hat Linux from multiple CD-ROMs, if you intend to support NFS, FTP, or HTTP
installations you must copy the RedHat directory from each CD-ROM comprising Red
Hat Linux 7.2 onto a disk drive:" 

which takes into account that both CDs must be copied onto a disk drive to
perform a network installation properly. 

The installation behavior has changed and the documentation does reflect these
changes.

Note You need to log in before you can comment on or make changes to this bug.