Bug 557743 - [abrt] crash in istanbul-0.2.2-12.fc12
[abrt] crash in istanbul-0.2.2-12.fc12
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: istanbul (Show other bugs)
12
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Jef Spaleta
Fedora Extras Quality Assurance
abrt_hash:19963ca302c67ed55bfd1fc9e67...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-01-22 08:25 EST by Alexey Kuznetsov
Modified: 2010-05-15 16:23 EDT (History)
3 users (show)

See Also:
Fixed In Version: python-xlib-0.15-0.1.rc1.fc12
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-01-22 15:23:16 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (155.27 KB, text/plain)
2010-01-22 08:25 EST, Alexey Kuznetsov
no flags Details

  None (edit)
Description Alexey Kuznetsov 2010-01-22 08:25:16 EST
abrt 1.0.3 detected a crash.

How to reproduce: start/stop record
Attached file: backtrace
cmdline: /usr/bin/python /usr/bin/istanbul
component: istanbul
executable: /usr/bin/python
kernel: 2.6.31.9
package: istanbul-0.2.2-12.fc12
rating: 4
reason: Process was terminated by signal 6 (Aborted)
Comment 1 Alexey Kuznetsov 2010-01-22 08:25:21 EST
Created attachment 386139 [details]
File: backtrace
Comment 2 Paul W. Frields 2010-01-22 15:23:16 EST

*** This bug has been marked as a duplicate of bug 543278 ***
Comment 3 Fedora Update System 2010-04-20 15:39:36 EDT
python-xlib-0.15-0.1.rc1.fc12 has been submitted as an update for Fedora 12.
http://admin.fedoraproject.org/updates/python-xlib-0.15-0.1.rc1.fc12
Comment 4 Fedora Update System 2010-05-15 16:23:24 EDT
python-xlib-0.15-0.1.rc1.fc12 has been pushed to the Fedora 12 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.