This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 557751 - The EasterEgg (gtk-bandit) includes trademark infringing images
The EasterEgg (gtk-bandit) includes trademark infringing images
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: geany (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Dominic Hopf
Fedora Extras Quality Assurance
:
Depends On:
Blocks: FE-Legal
  Show dependency treegraph
 
Reported: 2010-01-22 08:48 EST by Simon
Modified: 2010-03-23 13:57 EDT (History)
4 users (show)

See Also:
Fixed In Version: geany-0.18.1-1.fc11
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-03-08 22:25:46 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
screenshot (130.27 KB, image/png)
2010-01-22 08:48 EST, Simon
no flags Details

  None (edit)
Description Simon 2010-01-22 08:48:57 EST
Created attachment 386146 [details]
screenshot

Description of problem:
The EasterEgg (the gtk-bandit) includes non-free images!

Version-Release number of selected component (if applicable):
all

How reproducible:
always
Comment 1 Tom "spot" Callaway 2010-01-22 09:01:53 EST
These images should be replaced with something that isn't a clear and blatant violation of the South Park trademarks.

Blocking FE-Legal, adjusting topic.
Comment 2 Dominic Hopf 2010-01-22 11:15:44 EST
I'll take care of this issue. I'm already in contact with upstream to fix this. It's likely there will be a 0.18.1 release of Geany soon, where the images are something else.
Comment 3 Fedora Update System 2010-02-15 15:19:40 EST
geany-plugins-0.18-2.fc11,geany-0.18.1-1.fc11 has been submitted as an update for Fedora 11.
http://admin.fedoraproject.org/updates/geany-plugins-0.18-2.fc11,geany-0.18.1-1.fc11
Comment 4 Fedora Update System 2010-02-15 15:19:44 EST
geany-plugins-0.18-2.fc12,geany-0.18.1-1.fc12 has been submitted as an update for Fedora 12.
http://admin.fedoraproject.org/updates/geany-plugins-0.18-2.fc12,geany-0.18.1-1.fc12
Comment 5 Dominic Hopf 2010-02-15 15:54:36 EST
The issue is fixed in geany-0.18.1-1. The updates will be pushed to updates-testing these days, feel free to comment on the updates.
Comment 6 Fedora Update System 2010-02-18 17:26:55 EST
geany-plugins-0.18-2.fc11, geany-0.18.1-1.fc11 has been pushed to the Fedora 11 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update geany-plugins geany'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/F11/FEDORA-2010-1392
Comment 7 Fedora Update System 2010-02-18 17:37:54 EST
geany-plugins-0.18-2.fc12, geany-0.18.1-1.fc12 has been pushed to the Fedora 12 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update geany-plugins geany'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/F12/FEDORA-2010-1618
Comment 8 Fedora Update System 2010-03-08 22:25:41 EST
geany-plugins-0.18-2.fc12, geany-0.18.1-1.fc12 has been pushed to the Fedora 12 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 9 Fedora Update System 2010-03-22 22:15:22 EDT
geany-plugins-0.18-2.fc11, geany-0.18.1-1.fc11 has been pushed to the Fedora 11 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.