Bug 55783 - OS installer freezes at
OS installer freezes at
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
7.2
i686 Linux
medium Severity high
: ---
: ---
Assigned To: Brent Fox
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-11-06 11:31 EST by Nick Kay
Modified: 2007-04-18 12:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-11-09 05:15:51 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Nick Kay 2001-11-06 11:31:13 EST
From Bugzilla Helper:


Description of problem:
BAD:
Cannot install RH-7.2 on QDI PlatiniX-2 with p4-1600 - freeze at "/sbin/loader". Caplock and numlock still operational.
Cannot install RH-7.2 on <unknown> with p1-200 - reboot when uncompressing kernel.

Erm - what architecture is the default kernel and install utilities compiled for?

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Boot from disk of of cd install set.
2. hit <return>
3.
	

Actual Results:  Symptoms in bug report.

Expected Results:  Working system.      (?????)

Additional info:

System 1 (p4-1600) runs Slackware-8.0 and windows200-pro out of the box.
System 2 (p1-200) was fileserver running rh-6.2.  RIP.
Comment 1 Brent Fox 2001-11-06 14:26:31 EST
Did you check the md5sums of the ISOs before burning them to CDs?
Comment 2 Nick Kay 2001-11-07 04:13:59 EST
No. But the same set was used to install/upgrade my home network, my office laptop and my lab machine
which are a mixture of p2 and celerons - all fine.
I have since checked the md5sums and they are OK:-
cf7bce0c1cdbfedfae29e60aef202f6f  redhat-7.2-disc1.iso
fd705b3e5d0e37a828db35d21195a9f6  redhat-7.2-disc2.iso
Comment 3 Brent Fox 2001-11-08 10:10:34 EST
Strange.  On your P4, can you look on VC4 and see if the kernel is displaying
any error messages?
Comment 4 Nick Kay 2001-11-08 10:17:07 EST
Alas no - we had to ship the machine with win2k instead :(

Does the kernel wite out even this early in the boot process? We're
still trying to run /bin/loader at this point....

As we found out today, the win2k isn't working too well either - it looks
like winXP will have to be installed.

So everything points to a problem with optimisation on the new processors
which needs to be addressed if we are to get RedHat on current hardware.
Comment 5 Brent Fox 2001-11-08 15:39:21 EST
7.2 works on the Pentium 4 systems that we have, so I don't know what the
problem could be.  There's not much I can do if I can't get a reproducible test
case.  If Win2k wouldn't work on it, I suspect that there may be something flaky
with the hardware.

About the Pentium 200, does the kernel even get booted up on it?  7.2 runs fine
on my Pentium Pro 200 at home, so things should work.
Comment 6 Nick Kay 2001-11-09 05:15:45 EST
I got access to the p4 system last night - booted rh7.2 and watched the VCs.
Although the system appeared to be hung at "/sbin/loader" I could see modules
being loaded on vc3 - although ve-ery slowly. So I guess there is a problem
with the machine itself, so rh7.2 is not at fault in this case. Apolgies for
time-wasting.

As for the p200, the machine was unable to uncompress the kernel - it would
just reboot immediately. That machine is now in silicon heaven, so no
further diagnosis can be made.

I think this ticket can be closed now. Thanks for the dialogue and again,
sorry to have wasted your time and efforts.
Comment 7 Brent Fox 2001-11-09 15:49:11 EST
No apologies necessary.  Thanks for your report.

Note You need to log in before you can comment on or make changes to this bug.