Bug 5580 - Problem with netscape + (oracle 8.1.5 OR Visibroker)
Problem with netscape + (oracle 8.1.5 OR Visibroker)
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: netscape (Show other bugs)
6.0
i386 Linux
high Severity high
: ---
: ---
Assigned To: Bill Nottingham
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-10-05 09:55 EDT by csjunior
Modified: 2014-03-16 22:10 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-10-18 09:37:50 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description csjunior 1999-10-05 09:55:48 EDT
Hi

I have a problema with netscape. It don't run, and return
the follow message off error:

[root@cerrado /root]# netscape
netscape-navigator: program is version 4.6, but resources
are version 4.5.

        This means that there is an inappropriate `Netscape'
file installed
        in the app-defaults directory.  Check these
environment variables
        and the directories to which they point:

        $XAPPLRESDIR
        $XFILESEARCHPATH
        $XUSERFILESEARCHPATH

        Also check for this file in your home directory, or
in the
        directory called `app-defaults' somewhere under
/usr/lib/.[root@cerrado /root]#


I don't know it is. the problems is after the install of
oracle or visibroker (I don't know what)

My system is:
Redhat 6.0 + updates
Oracle 8.1.5i
Visibroker for Java
netscape-navigator-4.6-1
netscape-common-4.6-1


thanks

Claudio Jr.
Comment 1 Bill Nottingham 1999-10-05 10:25:59 EDT
Look in /usr/X11R6/lib/X11/app-defaults - is there a
Netscape file there?
Comment 2 csjunior 1999-10-05 12:23:59 EDT
In the directory /usr/X11R6/lib/X11/app-defaults don't have a netscape
file. I removed the information of oracle in /etc/profile and put in
.profile of user and resolv the problem (i have netscape) but the user
with the information of oracle is off (don't have netscape).
The problem is in oracle, but what is the problem?
Comment 3 Bill Nottingham 1999-10-05 12:30:59 EDT
There is an old netscape app-defaults file *somewhere*.
Look in the oracle users' home directory, probably
in ~/.netscape.
Comment 4 csjunior 1999-10-05 12:43:59 EDT
In oracle user dir don't have the directory .netscape. I think the
problem is some file in oracle distribution. But what is the file? And
how can I solve this problem?
When I put the oracle in PATH the netscape is off. The file of oracle
is problem but what?
Comment 5 Bill Nottingham 1999-10-05 12:46:59 EDT
What does 'locate Netscape.ad' say on your system?
Comment 6 csjunior 1999-10-05 12:52:59 EDT
[root@cerrado /root]# locate Netscape.ad
/usr/share/apps/kdisplay/app-defaults/Netscape.ad
[root@cerrado /root]#
Comment 7 Bill Nottingham 1999-10-05 12:58:59 EDT
Remove that file (or move it somewhere else) - does that
solve the problem?
Comment 8 csjunior 1999-10-10 15:57:59 EDT
Hi

I remove the information of /etc/profile with the directorys info of
oracle, and the netscape is ok
The problem is in the oracle.
Have other solution for this, i thing, but I don's what is

Thanks

Claudio Jr.
Obs.: My english not is good.
Comment 9 Bill Nottingham 1999-10-18 09:37:59 EDT
The only real solution would be to find the offending resources
in the Oracle installation, and remove them.

Note You need to log in before you can comment on or make changes to this bug.