Bug 558064 - [abrt] crash in gvfs-gphoto2-1.4.3-3.fc12
[abrt] crash in gvfs-gphoto2-1.4.3-3.fc12
Status: CLOSED DUPLICATE of bug 562547
Product: Fedora
Classification: Fedora
Component: gvfs (Show other bugs)
12
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Tomáš Bžatek
Fedora Extras Quality Assurance
abrt_hash:6f385e38dd5889c03d37b41f0d5...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-01-23 07:30 EST by Steve
Modified: 2015-03-03 17:44 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-02-24 12:17:09 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (15.56 KB, text/plain)
2010-01-23 07:30 EST, Steve
no flags Details

  None (edit)
Description Steve 2010-01-23 07:30:41 EST
abrt 1.0.3 detected a crash.

Comment: Just plugged in my digital camera.
Attached file: backtrace
cmdline: /usr/libexec/gvfsd-gphoto2 --spawner :1.7 /org/gtk/gvfs/exec_spaw/4
component: gvfs
executable: /usr/libexec/gvfsd-gphoto2
kernel: 2.6.31.12-174.2.3.fc12.i686.PAE
package: gvfs-gphoto2-1.4.3-3.fc12
rating: 4
reason: Process was terminated by signal 11 (Segmentation fault)
Comment 1 Steve 2010-01-23 07:30:44 EST
Created attachment 386325 [details]
File: backtrace
Comment 2 Karel Klíč 2010-02-24 12:17:09 EST

*** This bug has been marked as a duplicate of bug 562547 ***
Comment 3 Karel Klíč 2010-02-24 12:17:09 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #562547.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.