Bugzilla will be upgraded to version 5.0. The upgrade date is tentatively scheduled for 2 December 2018, pending final testing and feedback.
Bug 5581 - Upgrade fails to find redhat 6.0 to upgrade/
Upgrade fails to find redhat 6.0 to upgrade/
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
6.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Jay Turner
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-10-05 10:23 EDT by john.paul.lonie
Modified: 2015-01-07 18:38 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-10-05 17:27:27 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description john.paul.lonie 1999-10-05 10:23:07 EDT
The upgrade complains about hda5 and it not being ext2fs its
NTFS and then the searching box reappears forever .. Well a
long time anyway...

Disk layout is. 2x10 GB disks, Linux, NT and 98 installed..

disk 1 has a 2GB boot drive (98), the linux swap and NT
partitions ( hda5 is the one singled out by the installer )
disk 2 has a /boot and / partition.

disk 1
Disk /dev/hda: 255 heads, 63 sectors, 1232 cylinders
Units = cylinders of 16065 * 512 bytes

   Device Boot    Start       End    Blocks   Id  System
/dev/hda1   *         1       260   2088418+   6  FAT16
/dev/hda2           261       277    136552+  82  Linux swap
/dev/hda3           278      1024   6000277+   5  Extended
/dev/hda5           278      1024   6000246    7  HPFS/NTFS

disk 2
Disk /dev/hdb: 255 heads, 63 sectors, 1232 cylinders
Units = cylinders of 16065 * 512 bytes

   Device Boot    Start       End    Blocks   Id  System
/dev/hdb1             1         3     24066   83  Linux
/dev/hdb2             4      1232   9871942+  83  Linux


------- Additional Comments From   10/05/99 15:30 -------
With Windows NT / OS/2 HPFS partitions present the installer for
RedHat 6.1 fails to upgrade, as it trys to mount the HPFS partition as
an EXT2 fs partition, attempting to find the root partition to
upgrade.  This has been verified to fail on 2 different systems so
far.
Comment 1 Bill Nottingham 1999-10-05 17:27:59 EDT
*** This bug has been marked as a duplicate of 5567 ***

Note You need to log in before you can comment on or make changes to this bug.