This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 558342 - [abrt] crash in SvxNumOptionsTabPage::InitControls
[abrt] crash in SvxNumOptionsTabPage::InitControls
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: openoffice.org (Show other bugs)
12
i686 Linux
low Severity medium
: ---
: ---
Assigned To: David Tardon
Fedora Extras Quality Assurance
abrt_hash:559690bb2f2c7d9fecca025b893...
:
: 561186 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-01-24 19:39 EST by Mathias Gibbens
Modified: 2010-02-16 08:04 EST (History)
3 users (show)

See Also:
Fixed In Version: 3.1.1-19.26.fc12
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-02-16 08:04:52 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: backtrace (66.63 KB, text/plain)
2010-01-24 19:39 EST, Mathias Gibbens
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
OpenOffice.org 106146 None None None Never
OpenOffice.org 106678 None None None Never

  None (edit)
Description Mathias Gibbens 2010-01-24 19:39:19 EST
abrt 1.0.3 detected a crash.

Comment: I was just working on a presentation in Impress and Writer crashed in the background bringing down all of OO.org.
Attached file: backtrace
cmdline: /usr/lib/openoffice.org3/program/swriter.bin -writer file:///home/profjuan/.evolution/cache/tmp/evolution-profjuan-U0ooNC/HON305K-GroupPresentationOutline.doc
component: openoffice.org
executable: /usr/lib/openoffice.org3/program/swriter.bin
kernel: 2.6.31.12-174.2.3.fc12.i686
package: openoffice.org-writer-1:3.1.1-19.14.fc12
rating: 4
reason: Process was terminated by signal 11 (Segmentation fault)
Comment 1 Mathias Gibbens 2010-01-24 19:39:21 EST
Created attachment 386515 [details]
File: backtrace
Comment 2 David Tardon 2010-01-25 01:20:10 EST
dtardon->mathias.gibbens: Nope. It was Impress that crashed--after you clicked on tab Position in Bullets and Numbering dialog. I see why it crashed, but am not sure (yet) how it happened. It would certainly help if you tried to reproduce this crash and, if it is reproduible, but limited to a specific presentation, give us that presentation.
Comment 3 David Tardon 2010-01-25 02:56:49 EST
fix checked in, will be in >= 3.1.1-19.25.fc12
Comment 4 Mathias Gibbens 2010-01-25 15:13:57 EST
mathias.gibbens->dtardon: Would you still like me to attempt to reproduce the crash?
Comment 5 David Tardon 2010-01-25 15:26:30 EST
dtardon->mathias.gibbens: no, it's unnecessary now :)
Comment 6 Mathias Gibbens 2010-01-25 16:40:57 EST
mathias.gibbens->dtardon: That's what I thought. Thanks!
Comment 7 Fedora Update System 2010-02-03 04:16:17 EST
openoffice.org-3.1.1-19.25.fc12 has been submitted as an update for Fedora 12.
http://admin.fedoraproject.org/updates/openoffice.org-3.1.1-19.25.fc12
Comment 8 Fedora Update System 2010-02-04 20:27:59 EST
openoffice.org-3.1.1-19.25.fc12 has been pushed to the Fedora 12 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update openoffice.org'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/F12/FEDORA-2010-1460
Comment 9 Caolan McNamara 2010-02-06 15:03:55 EST
*** Bug 561186 has been marked as a duplicate of this bug. ***
Comment 10 Fedora Update System 2010-02-13 07:00:23 EST
openoffice.org-3.1.1-19.26.fc12 has been submitted as an update for Fedora 12.
http://admin.fedoraproject.org/updates/openoffice.org-3.1.1-19.26.fc12
Comment 11 Fedora Update System 2010-02-16 08:02:50 EST
openoffice.org-3.1.1-19.26.fc12 has been pushed to the Fedora 12 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.