Bug 558345 - Brigthness Control does not work
Brigthness Control does not work
Status: CLOSED DUPLICATE of bug 519105
Product: Fedora
Classification: Fedora
Component: acpid (Show other bugs)
12
x86_64 Linux
low Severity high
: ---
: ---
Assigned To: Jiri Skala
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-01-24 19:53 EST by zilrro
Modified: 2014-11-09 17:32 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-02-22 04:20:52 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description zilrro 2010-01-24 19:53:33 EST
Description of problem:
The Brightness Control does not work. 

Version-Release number of selected component (if applicable):
Toshiba Satellite T110
OS: Fedora 12 (64 bits)
Kernel: 2.6.31.12-174.2.3.fc12.x86_64 

Additional info:
[root@localhost ********]# lsmod
Module Size Used by
michael_mic 2752 0
arc4 2160 0
ecb 3264 0
fuse 62064 6
ipt_MASQUERADE 3616 1
iptable_nat 7456 1
nf_nat 22580 2 ipt_MASQUERADE,iptable_nat
bridge 54112 0
stp 2724 1 bridge
llc 6400 2 bridge,stp
sunrpc 191912 1
cpufreq_ondemand 7824 1
acpi_cpufreq 10528 0
freq_table 4864 2 cpufreq_ondemand,acpi_cpufreq
xt_physdev 2592 1
ip6t_REJECT 5856 2
nf_conntrack_ipv6 21912 2
ip6table_filter 4016 1
ip6_tables 19664 1 ip6table_filter
ipv6 298928 28 ip6t_REJECT,nf_conntrack_ipv6
uinput 9248 0
snd_hda_codec_intelhdmi 14912 1
snd_hda_intel 30360 2
snd_hda_codec 72832 2 snd_hda_codec_intelhdmi,snd_hda_intel
r8192se_pci 462376 0
snd_hwdep 9224 1 snd_hda_codec
snd_seq 58080 0
snd_seq_device 7620 1 snd_seq
snd_pcm 83144 2 snd_hda_intel,snd_hda_codec
snd_timer 22608 2 snd_seq,snd_pcm
uvcvideo 58972 0
snd 67592 12 snd_hda_codec_intelhdmi,snd_hda_intel,snd_hda_code
c,snd_hwdep,snd_seq,snd_seq_device,snd_pcm,snd_tim er
iTCO_wdt 13008 0
iTCO_vendor_support 3588 1 iTCO_wdt
soundcore 7328 1 snd
atl1c 33796 0
videodev 36160 1 uvcvideo
v4l1_compat 13892 2 uvcvideo,videodev
v4l2_compat_ioctl32 10736 1 videodev
i2c_i801 12800 0
snd_page_alloc 9568 2 snd_hda_intel,snd_pcm
rfkill 20488 1
serio_raw 6644 0
joydev 11984 0
wmi 7280 0
dm_multipath 17208 0
i915 222016 2
drm_kms_helper 25376 1 i915
drm 172416 3 i915,drm_kms_helper
i2c_algo_bit 6020 1 i915
i2c_core 28928 5 videodev,i2c_i801,i915,drm,i2c_algo_bit
video 23476 1 i915
output 3360 1 video
[root@localhost **********]#  




[root@localhost *********]# lspci -tv
-[0000:00]-+-00.0 Intel Corporation Mobile 4 Series Chipset Memory Controller Hub
+-02.0 Intel Corporation Mobile 4 Series Chipset Integrated Graphics Controller
+-02.1 Intel Corporation Mobile 4 Series Chipset Integrated Graphics Controller
+-1a.0 Intel Corporation 82801I (ICH9 Family) USB UHCI Controller #4
+-1a.1 Intel Corporation 82801I (ICH9 Family) USB UHCI Controller #5
+-1a.2 Intel Corporation 82801I (ICH9 Family) USB UHCI Controller #6
+-1a.7 Intel Corporation 82801I (ICH9 Family) USB2 EHCI Controller #2
+-1b.0 Intel Corporation 82801I (ICH9 Family) HD Audio Controller
+-1c.0-[02]--
+-1c.4-[07]----00.0 Attansic Technology Corp. Device 1062
+-1c.5-[08]----00.0 Realtek Semiconductor Co., Ltd. Device 8172
+-1d.0 Intel Corporation 82801I (ICH9 Family) USB UHCI Controller #1
+-1d.1 Intel Corporation 82801I (ICH9 Family) USB UHCI Controller #2
+-1d.2 Intel Corporation 82801I (ICH9 Family) USB UHCI Controller #3
+-1d.7 Intel Corporation 82801I (ICH9 Family) USB2 EHCI Controller #1
+-1e.0-[0a]--
+-1f.0 Intel Corporation ICH9M-E LPC Interface Controller
+-1f.2 Intel Corporation ICH9M/M-E SATA AHCI Controller
\-1f.3 Intel Corporation 82801I (ICH9 Family) SMBus Controller




[root@localhost **********]# modprobe toshiba_acpi
FATAL: Error inserting toshiba_acpi (/lib/modules/2.6.31.12-174.2.3.fc12.x86_64/kernel/drivers/platform/x86/toshiba_acpi.ko): No such device
[root@localhost ******]# cd /proc/acpi
[root@localhost acpi]# ls
ac_adapter dsdt fadt power_resource thermal_zone
battery embedded_controller fan processor video
button event info sleep wakeup
[root@localhost acpi]# yum install smolt
Loaded plugins: presto, refresh-packagekit
Setting up Install Process
Package smolt-1.4-4.fc12.noarch already installed and latest version
Nothing to do

More Hardware Information (Toshiba Satellite T110):
http://img716.imageshack.us/img716/8195/devicemanagerwindows.jpg
Comment 1 zilrro 2010-01-24 20:14:15 EST
Videocard: Mobile Intel® GMA 4500M
Comment 2 Steven M. Parrish 2010-01-25 18:55:47 EST
Reassigning to correct component
Comment 3 Jiri Skala 2010-02-22 04:20:52 EST

*** This bug has been marked as a duplicate of bug 519105 ***

Note You need to log in before you can comment on or make changes to this bug.