Bug 558688 - [abrt] crash in virt-manager-0.8.2-1.fc12 in gvnc_fill_32x16
[abrt] crash in virt-manager-0.8.2-1.fc12 in gvnc_fill_32x16
Status: CLOSED DUPLICATE of bug 540810
Product: Fedora
Classification: Fedora
Component: gtk-vnc (Show other bugs)
12
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Daniel Berrange
Fedora Extras Quality Assurance
abrt_hash:bfc71b7a3a1449df55465452146...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-01-25 20:12 EST by Tommy Reynolds
Modified: 2010-04-26 14:27 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-04-26 14:27:06 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (17.16 KB, text/plain)
2010-01-25 20:12 EST, Tommy Reynolds
no flags Details

  None (edit)
Description Tommy Reynolds 2010-01-25 20:12:37 EST
abrt 1.0.3 detected a crash.

How to reproduce
-----
1. try opening display view on a running VM
2.
3.

Attached file: backtrace
cmdline: python /usr/share/virt-manager/virt-manager.py
component: virt-manager
executable: /usr/bin/python
kernel: 2.6.31.12-174.2.3.fc12.x86_64
package: virt-manager-0.8.2-1.fc12
rating: 4
reason: Process was terminated by signal 11 (Segmentation fault)
Comment 1 Tommy Reynolds 2010-01-25 20:12:51 EST
Created attachment 386747 [details]
File: backtrace
Comment 2 Cole Robinson 2010-01-26 11:59:11 EST
Looks like this is in gtk-vnc, reassigning.
Comment 3 Daniel Berrange 2010-04-26 14:27:06 EDT

*** This bug has been marked as a duplicate of bug 540810 ***

Note You need to log in before you can comment on or make changes to this bug.