Bug 55906 - db3 error(-30998) from db->close: DB_INCOMPLETE
db3 error(-30998) from db->close: DB_INCOMPLETE
Status: CLOSED WONTFIX
Product: Red Hat Linux
Classification: Retired
Component: rpm (Show other bugs)
7.2
i386 Linux
low Severity low
: ---
: ---
Assigned To: Jeff Johnson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-11-08 10:53 EST by Rex Dieter
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-11-08 10:53:48 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Rex Dieter 2001-11-08 10:53:43 EST
Description of Problem:
When I received the rpm error:
db3 error(-30998) from db->close: DB_INCOMPLETE
once, I thought it a fluke.  It went away after issueing: 
rpm --rebuilddb
I thought it odd after I received the error a second time, same fix (--rebuilddb).
Now that I've received that error a third time in a span of a week, I thought I would 
report it.

It's nothing show-stopping, but it is a little worrisome to be receiving an error that 
sounds that omninous in such a short period of time.

Version-Release number of selected component (if applicable):
RedHat linux 7.2, rpm-4.0.3-1.03, db3-3.2.9-4
Comment 1 Jeff Johnson 2001-11-09 12:34:23 EST
That's the error reported back for Berkeley db-3.3.11,
and that's the format for displaying all errors.

I can't reproduce the problem reliably, and so cannot fix.
Please reopen if you can reproduce the problem reliably and
I'll take a look.

Note You need to log in before you can comment on or make changes to this bug.