Bug 559257 - PHP 5.3 compatibility problem
Summary: PHP 5.3 compatibility problem
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: drupal-calendar
Version: 12
Hardware: All
OS: Linux
low
medium
Target Milestone: ---
Assignee: Gwyn Ciesla
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-01-27 15:28 UTC by Patrick Monnerat
Modified: 2010-01-29 03:23 UTC (History)
1 user (show)

Fixed In Version: 6.x.2.2-2.fc12
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-01-29 03:23:59 UTC
Type: ---


Attachments (Terms of Use)

Description Patrick Monnerat 2010-01-27 15:28:42 UTC
Description of problem:
See http://drupal.org/node/613528

Version-Release number of selected component (if applicable):
6.x.2.2-1

How reproducible:
Always in F12

Steps to Reproduce:
1. Go to http://yoursite/drupal/admin/build/modules
2. Enable some features in the calendar module.
3. Save configuration
  
Actual results:
Errors displayed.

Expected results:
No error.

Additional info:
There is a patch fixing this problem at http://drupal.org/node/613528#comment-2250424. A new version for F12 ought to be provided with this patch applied.

Comment 1 Fedora Update System 2010-01-27 19:54:32 UTC
drupal-calendar-6.x.2.2-2.fc12 has been submitted as an update for Fedora 12.
http://admin.fedoraproject.org/updates/drupal-calendar-6.x.2.2-2.fc12

Comment 2 Fedora Update System 2010-01-29 03:23:54 UTC
drupal-calendar-6.x.2.2-2.fc12 has been pushed to the Fedora 12 stable repository.  If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.