Bug 55926 - No way to recover from invalid Company ID
No way to recover from invalid Company ID
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: rhn_register (Show other bugs)
7.2
i686 Linux
medium Severity low
: ---
: ---
Assigned To: Adrian Likins
Jay Turner
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-11-08 16:46 EST by David M. Cook
Modified: 2015-01-07 18:52 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-09-02 17:33:45 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description David M. Cook 2001-11-08 16:46:33 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.5) Gecko/20011012

Description of problem:
When an invalid Company ID is entered an error dialog pops up, but when one
clicks OK, the client quits, rather than allowing the user to go back and
correct the error.  Since this happens after entering all the other data,
this is somewhat annoying.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Enter an invalid input for Company ID
2.Click on Next
3.Click on OK in the popup dialog
	

Actual Results:  Client quits

Expected Results:  Client returns to dialog where a correct Company ID can
be entered.

Additional info:

rhn_register from CVS on 11/8/2001.
Comment 1 Adrian Likins 2001-11-08 16:51:15 EST
hmm, indeed. 

Since the current thinking seems to be that we want to eliminate
the org id field  entirely, I'm not too worried about that case.

Note You need to log in before you can comment on or make changes to this bug.