Bug 559306 - Request to update to sqlite-3.6.20-1
Request to update to sqlite-3.6.20-1
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: sqlite (Show other bugs)
5.6
All Linux
medium Severity medium
: rc
: ---
Assigned To: Panu Matilainen
qe-baseos-daemons
: Rebase
Depends On:
Blocks: 435010 5.6RelNotes
  Show dependency treegraph
 
Reported: 2010-01-27 12:39 EST by Irina Boverman
Modified: 2011-11-15 09:15 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Rebase: Bug Fixes and Enhancements
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-11-15 09:15:14 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Irina Boverman 2010-01-27 12:39:21 EST
Description of problem:

* Why is this package required?
They provide needed sqlite3 support to Ruby programs.

* Who needs it? If its just used by 1 layered product then its not generic enough to be in RHEL.

At least MRG needs them. There may be other existing requests we're not aware of.

* What testing has been done on this package? What architectures? Recall that RHEL supports 5 arch's.

They are in Fedora.

* Do you care what version?
sqlite-3.6.20-1 (sqlite-devel-3.6.20-1)

* Who do you think would own the package maintenance? Is that you, the requester?
Base RHEL, not the requester.

* Is the package already in Fedora? and meeting the packaging guidelines?
Yes.
Comment 5 RHEL Product and Program Management 2010-08-09 15:27:36 EDT
This request was evaluated by Red Hat Product Management for
inclusion in the current release of Red Hat Enterprise Linux.
Because the affected component is not scheduled to be updated in the
current release, Red Hat is unfortunately unable to address this
request at this time. Red Hat invites you to ask your support
representative to propose this request, if appropriate and relevant,
in the next release of Red Hat Enterprise Linux.
Comment 7 RHEL Product and Program Management 2011-05-31 10:53:54 EDT
This request was evaluated by Red Hat Product Management for
inclusion in the current release of Red Hat Enterprise Linux.
Because the affected component is not scheduled to be updated in the
current release, Red Hat is unfortunately unable to address this
request at this time. Red Hat invites you to ask your support
representative to propose this request, if appropriate and relevant,
in the next release of Red Hat Enterprise Linux.
Comment 9 RHEL Product and Program Management 2011-11-15 09:15:14 EST
Development Management has reviewed and declined this request.  You may appeal
this decision by reopening this request.

Note You need to log in before you can comment on or make changes to this bug.