Bug 559462 - [kn_IN] Issue with the space Glyph in Lohit Kannada Font.
Summary: [kn_IN] Issue with the space Glyph in Lohit Kannada Font.
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: lohit-kannada-fonts
Version: 12
Hardware: All
OS: Linux
low
medium
Target Milestone: ---
Assignee: Pravin Satpute
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks: 577128
TreeView+ depends on / blocked
 
Reported: 2010-01-28 08:09 UTC by Aravinda
Modified: 2010-03-26 09:11 UTC (History)
4 users (show)

Fixed In Version: lohit-kannada-fonts-2.4.5-1.fc13
Doc Type: Bug Fix
Doc Text:
Clone Of:
: 577128 (view as bug list)
Environment:
Last Closed: 2010-03-25 22:33:44 UTC
Type: ---


Attachments (Terms of Use)

Description Aravinda 2010-01-28 08:09:15 UTC
Description of problem:

Issue with the space Glyph in Lohit Kannada Font. 
The width of space glyph is very less in Lohit Kannada font. 

More description about the issue is available here. 
http://aravindavk.in/blog/14 

Regards
Aravinda

Comment 1 Shankar Prasad 2010-01-28 08:37:57 UTC
Yes, even I too noticed this issue with the Lohit Kannada font in gedit.

Comment 2 Fedora Update System 2010-03-23 10:57:46 UTC
lohit-kannada-fonts-2.4.5-1.fc13 has been submitted as an update for Fedora 13.
http://admin.fedoraproject.org/updates/lohit-kannada-fonts-2.4.5-1.fc13

Comment 3 Fedora Update System 2010-03-23 23:25:33 UTC
lohit-kannada-fonts-2.4.5-1.fc13 has been pushed to the Fedora 13 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update lohit-kannada-fonts'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/lohit-kannada-fonts-2.4.5-1.fc13

Comment 4 Fedora Update System 2010-03-25 22:33:35 UTC
lohit-kannada-fonts-2.4.5-1.fc13 has been pushed to the Fedora 13 stable repository.  If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.