Bug 55950 - Won't start from Programs|Graphics|ImageMagick menu
Summary: Won't start from Programs|Graphics|ImageMagick menu
Status: CLOSED DUPLICATE of bug 62100
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: ImageMagick (Show other bugs)
(Show other bugs)
Version: 7.2
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Bernhard Rosenkraenzer
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-11-09 10:52 UTC by Neil Darlow
Modified: 2008-05-01 15:38 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-01-24 23:00:56 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Neil Darlow 2001-11-09 10:52:34 UTC
Description of Problem:


ImageMagick doesn't run from the Programs|Graphics|ImageMagick menu


under GNOME





Version-Release number of selected component (if applicable):








How Reproducible:


Every time




Steps to Reproduce:


1. Click Foot|Programs|Graphics|ImageMagick

2. 


3. 





Actual Results:


Nothing happens




Expected Results:


ImageMagick program display should run




Additional Information:


Properties for ImageMagick look OK and running from a GNOME

Terminal is OK as well

Comment 1 sahag 2001-11-11 21:34:35 UTC
I have the same behavior

Comment 2 sahag 2001-11-13 18:08:42 UTC
I press the Main Menu button and then choose "Run ...".
I type in :
/usr/X11R6/bin/displayand ImageMagick will not run.
If I do the same thing but check "Run in terminal" checkbox ImageMagick runs but
it runs from within a text terminal.


Comment 3 sahag 2001-11-13 18:16:23 UTC
in the previos post the 3rd line should be:
/usr/X11R6/bin/display and ImageMagick will not run.

There is another bug with ImageMagick.The menu does not display an icon for
ImageMagick even though it is installed.
the problem is that the default search directory for icons is /usr/share/pixmaps
while ImageMagick icon is installed in /usr/share/icons
so you should change
Icon=magick_small.png -> Icon=/usr/share/icons/magick_small.png


Comment 4 Nathan G. Grennan 2001-11-14 16:33:12 UTC
This bug is still in ImageMagick 5.4.0.5-1(Rawhide).

Comment 5 Mike McLean 2002-04-10 21:57:55 UTC

*** This bug has been marked as a duplicate of 62100 ***


Note You need to log in before you can comment on or make changes to this bug.