Bug 55959 - 8139too driver loads but does not work
Summary: 8139too driver loads but does not work
Status: CLOSED WORKSFORME
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kernel (Show other bugs)
(Show other bugs)
Version: 7.2
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Arjan van de Ven
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-11-09 15:02 UTC by Simon Perreault
Modified: 2007-04-18 16:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-11-09 15:02:23 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Simon Perreault 2001-11-09 15:02:18 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.3) Gecko/20010803

Description of problem:
The network card (identified as a "RTL-8139 (rev 16)") is detected as a
8139too (which is right). The modules gets insmodded correctly, and
"ifconfig eth0" shows the right information. We can mount the card in
static IP mode. ifconfig shows that the card transmits packets but receives
none. The firewall is not the cause, nor is the routing.

In the past (redhat 7.1), we have been using 8139too_old instead of 8139too
because we were experiencing this exact problem. However, 7.2 has dumped
8139too_old. Since RedHat had included 8139too_old in the past, they must
have been aware of some problems with 8139too. Are those problems fixed?

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. ifup eth0 (which is a 8139too)
2. ssh <whatever ip>

Actual Results:  Doesn't work. The interface sends packets, but doesn't
receive them.

Expected Results:  Connection.

Additional info:

Comment 1 Simon Perreault 2001-11-16 14:13:22 UTC
Sorry, problem was due to stupidity. ;)



Note You need to log in before you can comment on or make changes to this bug.