Bug 559623 - Please upload jogl 1.1
Please upload jogl 1.1
Status: CLOSED DUPLICATE of bug 690282
Product: Fedora
Classification: Fedora
Component: Package Review (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Nobody's working on this, feel free to take it
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-01-28 10:58 EST by Sylvestre Ledru
Modified: 2011-05-23 13:47 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-01-30 15:51:15 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Sylvestre Ledru 2010-01-28 10:58:40 EST
Hello,

Following comment #33 of bug #439630, could you accept directly jogl without the gluegen/jogl separation ?
The current packaging works fine like that and waiting for the separation introduced in jogl 2.0 source tree could happen in years...

This blocks Scilab family 5.0 to be introduced into Redhat/Fedora for years...

Thanks for considering that.
Sylvestre
Comment 1 Jason Tibbitts 2010-01-30 15:51:15 EST
This isn't a package review ticket; there's no package to review.
Comment 2 Jason Tibbitts 2011-05-23 13:47:55 EDT

*** This bug has been marked as a duplicate of bug 690282 ***

Note You need to log in before you can comment on or make changes to this bug.