Bug 560104 - [abrt] crash in java-1.6.0-openjdk-1:1.6.0.0-33.b16.fc12
[abrt] crash in java-1.6.0-openjdk-1:1.6.0.0-33.b16.fc12
Status: CLOSED INSUFFICIENT_DATA
Product: Fedora
Classification: Fedora
Component: eclipse (Show other bugs)
12
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Andrew Overholt
Fedora Extras Quality Assurance
abrt_hash:9fe92985800facfb29b29562e7e...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-01-29 15:49 EST by Alexovics Attila
Modified: 2010-08-23 15:44 EDT (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-08-23 15:44:52 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (188.77 KB, text/plain)
2010-01-29 15:49 EST, Alexovics Attila
no flags Details

  None (edit)
Description Alexovics Attila 2010-01-29 15:49:04 EST
abrt 1.0.4 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: java -Dazureus.install.path=/home/attila/.azureus/app -Dazureus.script.version=2 -Dazureus.script=/usr/bin/azureus org.gudy.azureus2.ui.swt.Main
component: java-1.6.0-openjdk
executable: /usr/lib/jvm/java-1.6.0-openjdk-1.6.0.0.x86_64/jre/bin/java
kernel: 2.6.31.12-174.2.3.fc12.x86_64
package: java-1.6.0-openjdk-1:1.6.0.0-33.b16.fc12
rating: 1
reason: Process was terminated by signal 6 (Aborted)
release: Fedora release 12 (Constantine)

How to reproduce
-----
1. idk
2.
3.
Comment 1 Alexovics Attila 2010-01-29 15:49:13 EST
Created attachment 387643 [details]
File: backtrace
Comment 2 Mark Wielaard 2010-01-29 16:25:22 EST
This is a crash resulting from a native call in eclipse swt:

#30 0x00007f836db6733a in Java_org_eclipse_swt_internal_gtk_OS__1g_1main_1context_1iteration ()
   from /usr/lib64/eclipse/configuration/org.eclipse.osgi/bundles/111/1/.cp/libswt-pi-gtk-3555.so
Comment 3 Andrew Overholt 2010-02-01 16:06:06 EST
Alexovics, can you please tell me what version of Eclipse you have installed?  Open a terminal and type 'rpm -q eclipse-swt'.  Also, do you have GNOME Accessibility enabled?  Thanks.
Comment 4 Andrew Overholt 2010-02-17 14:59:16 EST
Alexovics, can you provide any more information?
Comment 5 Andrew Overholt 2010-08-23 15:44:52 EDT
This has been sitting in NEEDINFO for a while.  Please re-open if there are
still problems.

Note You need to log in before you can comment on or make changes to this bug.