Bug 56023 - Lost gnome panel
Summary: Lost gnome panel
Status: CLOSED DUPLICATE of bug 55119
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: gnome-utils   
(Show other bugs)
Version: 7.2
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Havoc Pennington
QA Contact: Aaron Brown
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-11-11 00:48 UTC by Paul Erickson
Modified: 2007-04-18 16:38 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-11-12 19:20:43 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Paul Erickson 2001-11-11 00:48:46 UTC
Description of Problem:

Somehow I lost the gnome panel in my user account. I can
create other accounts and the panel comes up fine. The .dnome
and panel.d directories are intact. But for some reason the
panel is not launched on login.

Any thoughts
Version-Release number of selected component (if applicable):


How Reproducible:


Steps to Reproduce:
1. 
2. 
3. 

Actual Results:


Expected Results:


Additional Information:

Comment 1 Havoc Pennington 2001-11-12 19:20:38 UTC
Unless you have some idea how you lost it, there's not much we can do to fix the
bug - there are even legitimate ways to remove it.

Anyway, to get it back just run "panel" then save your session (check the box in
the logout screen, or choose Programs->Settings->Session->Save Current Session)

Comment 2 Havoc Pennington 2002-02-26 20:34:25 UTC

*** This bug has been marked as a duplicate of 55119 ***


Note You need to log in before you can comment on or make changes to this bug.