Bug 56023 - Lost gnome panel
Lost gnome panel
Status: CLOSED DUPLICATE of bug 55119
Product: Red Hat Linux
Classification: Retired
Component: gnome-utils (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Havoc Pennington
Aaron Brown
Depends On:
  Show dependency treegraph
Reported: 2001-11-10 19:48 EST by Paul Erickson
Modified: 2007-04-18 12:38 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2001-11-12 14:20:43 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Paul Erickson 2001-11-10 19:48:46 EST
Description of Problem:

Somehow I lost the gnome panel in my user account. I can
create other accounts and the panel comes up fine. The .dnome
and panel.d directories are intact. But for some reason the
panel is not launched on login.

Any thoughts
Version-Release number of selected component (if applicable):

How Reproducible:

Steps to Reproduce:

Actual Results:

Expected Results:

Additional Information:
Comment 1 Havoc Pennington 2001-11-12 14:20:38 EST
Unless you have some idea how you lost it, there's not much we can do to fix the
bug - there are even legitimate ways to remove it.

Anyway, to get it back just run "panel" then save your session (check the box in
the logout screen, or choose Programs->Settings->Session->Save Current Session)
Comment 2 Havoc Pennington 2002-02-26 15:34:25 EST

*** This bug has been marked as a duplicate of 55119 ***

Note You need to log in before you can comment on or make changes to this bug.