Bug 560252 - [abrt] crash in gnome-scan-0.6.2-3.fc12
[abrt] crash in gnome-scan-0.6.2-3.fc12
Status: CLOSED DUPLICATE of bug 532464
Product: Fedora
Classification: Fedora
Component: gnome-scan (Show other bugs)
12
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Deji Akingunola
Fedora Extras Quality Assurance
abrt_hash:df8b50faa1cb90d28800cee9675...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-01-30 11:07 EST by Lawrence Graves
Modified: 2010-03-02 15:46 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-02-24 11:46:16 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (38.51 KB, text/plain)
2010-01-30 11:07 EST, Lawrence Graves
no flags Details

  None (edit)
Description Lawrence Graves 2010-01-30 11:07:20 EST
abrt 1.0.4 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/lib64/gimp/2.0/plug-ins/flegita-gimp -gimp 13 11 -run 0
component: gnome-scan
executable: /usr/lib64/gimp/2.0/plug-ins/flegita-gimp
kernel: 2.6.31.12-174.2.3.fc12.x86_64
package: gnome-scan-0.6.2-3.fc12
rating: 4
reason: Process was terminated by signal 6 (Aborted)
release: Fedora release 12 (Constantine)
Comment 1 Lawrence Graves 2010-01-30 11:07:22 EST
Created attachment 387751 [details]
File: backtrace
Comment 2 Karel Klíč 2010-02-24 11:46:16 EST

*** This bug has been marked as a duplicate of bug 532464 ***
Comment 3 Karel Klíč 2010-02-24 11:46:16 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #532464.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.