Bug 56032 - adsl-start reports continuously connection lost
adsl-start reports continuously connection lost
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: ppp (Show other bugs)
7.2
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Thomas Woerner
Aaron Brown
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-11-11 09:17 EST by Quentin Gunn
Modified: 2007-04-18 12:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-08-13 05:30:06 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Quentin Gunn 2001-11-11 09:17:19 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.76 [en] (X11; U; Linux 2.4.13 i686)

Description of problem:
When running adsl-start a connection cannot complete and eventually
terminates. In
messages there are continual report about 
/usr/lib/pppd/2.4.1/pppoe.so undefined symbol: generic_establish_ppp;  
couldn't load plugin /usr/lib/pppd/2.4.1/pppoe.so
Rpms for pppd and rp-rppoe are those as on 7.2 redhat with 2.4.7-10 and
2.4.9-7
pppoe.conf file has been updated with new file from 7.2 but only the
user/password
and ethernet card specified.
kernels.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Enter adsl-start
2.Monitor /var/log/messages
3.
	

Actual Results:  adsl connection will not start
/usr/lib/pppd/2.4.1/pppoe.so undefined symbol: generic_establish_ppp;  
couldn't load plugin /usr/lib/pppd/2.4.1/pppoe.so

Expected Results:  Redhat 7.1 made 3 dotes on the tty where adsl-start was
started and then the connection was establised. 

Additional info:

pppd.2.4.1-2
rp-pppoe-3.2-3
Comment 1 Thomas Woerner 2004-08-13 05:30:06 EDT
Please verify this with a newer version of Red Hat Enterprise Linux or Fedora
Core and reopen it against the new version if it still occurs.

Closing as "not a bug" for now.

Note You need to log in before you can comment on or make changes to this bug.